Victorian Sweatshop Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Diana

Member
Registered:
Posts: 98
Reply with quote  #1 
Please watch and give me your thought-tried using a video but it won’t upload!!! There is a issue not sure if something is missing?? Or wrong screw?

Attached Images
jpeg image.jpg (341.88 KB, 38 views)

0
SteveH-VSS

Avatar / Picture

Moderator
Registered:
Posts: 5,178
Reply with quote  #2 
You can post the video to Youtube and then share the link to that here so we can see the vid.
__________________
Antioch, California
0
Diana

Member
Registered:
Posts: 98
Reply with quote  #3 
I took it off and cleaned it and the machine put it back on it’s is tighter but I wonder if my belt is to FAT? It doesn’t go into the wheel?
0
Madmurdock75

Avatar / Picture

Senior Member
Registered:
Posts: 707
Reply with quote  #4 
Quote:
Originally Posted by Diana
I took it off and cleaned it and the machine put it back on it’s is tighter but I wonder if my belt is to FAT? It doesn’t go into the wheel?


I haven't seen the video, but this kind of bobbin winder is supposed to swivel out to meet the belt, not the hand wheel of the machine. Is that what you're having trouble with? It looks like your belt is the correct width.

__________________
Violet
Pdx, OR
0
pgf

Avatar / Picture

Senior Member
Registered:
Posts: 2,228
Reply with quote  #5 
Can you show us a picture of it meeting the wheel?  And (since I've used similar bobbin winders, but not this one) is it possible the belt should ride on the back of the wheel, rather than the front?

paul

__________________
My machines: http://projects.foxharp.net/sewing_machines/by-age
0
Diana

Member
Registered:
Posts: 98
Reply with quote  #6 
Thanks for all info I removed it cleaned screw etc ...shortened the belt and will give it a try!!
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.