Victorian Sweatshop Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
lu_

Junior Member
Registered:
Posts: 15
Reply with quote  #1 
Hi there

These grub screws came out with no trouble but when putting them back they won't go all the way in.  They have just over an eighth of an inch still protruding, but I am not sure if there if I've done something wrong or if I just need to use more force.  

Do any of you good people know what my problem might be?  Or what I can try?

Thanks for reading
Lu
0
pgf

Avatar / Picture

Senior Member
Registered:
Posts: 1,975
Reply with quote  #2 
Are you tightening them down on the hinge pins, or are you testing them before putting the machine in the base?  Were they perhaps not over the pins when previously tightened?
__________________
My machines: http://projects.foxharp.net/sewing_machines/by-age
0
lu_

Junior Member
Registered:
Posts: 15
Reply with quote  #3 
Thanks for that.
Yes I'm tightening them down on the hinge pins which are inserted into the machine (machine is in base). 

So I removed the machine from its base and ran the screws in and out of it a couple of times, and with the torch I can see that the screws won't be able to fully screw all the way in once the pins are in there.  So I put it back together and managed to tighten them more this time.  I think that they should be in by the right amount now. 

I remember that they came out easily but that was months ago; I had to put it aside for a while and I've obviously forgotton what they looked like when in place - duh.


0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.